APC Back-UPS ES 700VA - při odpojení nejde

Problémy, rady a vše ostatní k PC zdrojům, UPS, napájení a voltážím, wattmetrům i počítání spotřeby.
Odpovědět
LukášST
Začátečník
Začátečník
Registrován: 12. led 2009
Bydliště: Ústí nad Labem

APC Back-UPS ES 700VA - při odpojení nejde

Příspěvek od LukášST »

Zdravím,

mám již několik let tento záložní zdroj http://www.alza.cz/apc-back-ups-es-700-d140494.htm
Byl chvíli i ve firmě, kde fungoval bez problému, pak se vyměnil za větší.
V létě jsem do něj koupil novou baterii a v pořádku fungoval, ale jen do té doby, než vypadl el. proud.
To se všechno vyplo, a UPSka jen píská. Musím všechno ze zásuvek které jsou na baterii odpojit, počkat asi 5vteřin, cvakne UPSka (asi relé) UPS se zapne a můžu zapojovat do zásuvek na baterii.
Při odpojení ze zásuvky je to stejné.

Kde myslíte, že by mohl být problém?

Na UPS je napojen, monitor 24" HP, uspanej desktop, běžící NAS (35W) a vypnutý Z-5500...
Abych vyloužil možnost přetížení UPSky.

Díky za názory
Butch
Středně pokročilý
Středně pokročilý
Uživatelský avatar
Registrován: 17. črc 2003
Bydliště: Praha

Re: APC Back-UPS ES 700VA - při odpojení nejde

Příspěvek od Butch »

Co PowerChute rika nejaky problemy?
Intel i7 3770K@4,2GHz(1,3V)+Coolink Corator DS, Asus Maximu​s IV GENE​-Z, ASUS Geforce GTX 1070 Strix 8GB, 16GB RAM Kingston, Samsung SSD 850 EVO 500GB+250GB, Samsung F3 1TB, WD RED 8TB, Fractal Arc Mini, Benq VW2420H, CM Silent Pro M2-720W, Logitech G502 proteus spectrum, Logitech Z-2300, Xbox ONE S gamepad, Logitech G11, Creative Sound Blaster X-Fi HD USB SBX, Lian-Li BZ-H06
S.h.I.t.
Žlutá karta
Žlutá karta
Registrován: 09. čer 2007
Bydliště: Hradec Králové

Re: APC Back-UPS ES 700VA - při odpojení nejde

Příspěvek od S.h.I.t. »

Jedna ze zálohovaných výstupních zásuvek je označena jako "Master", 3 zásuvky s přepěťovou ochranou jsou označeny jako "Slave". Úspora je dána tím, že při vypnutí zařízení, které je připojeno k zásuvce Master je vypnuto napájení zásuvek označených Slave. Tato funkce je aktivována stiskem tlačítka označeného jako "Master Enable button".
Co tohle? Nemohlo by to dělat nějaký problém? (nevim jeli to ta tvoje má nebo ne...)
Smith
Pokročilý
Pokročilý
Uživatelský avatar
Registrován: 11. úno 2004
Bydliště: někde u UH
Kontaktovat uživatele:

Re: APC Back-UPS ES 700VA - při odpojení nejde

Příspěvek od Smith »

Asi odešel.
# Desktop [Ryzen 9 5950X, 128 GB RAM, GeForce GTX 1660 Ti, 5x SSD, 3x Dell UP2716D(A), W10 Pro]
# Notebook Dell XPS 13 [i7-7500U, 16 GB RAM, 512 GB SSD, W10 Pro]
# Home Server [2x E5-2630 v3, 128 GB RAM, WS2019] # Storage Synology DS1815+ [24 TB RAID6], Synology DS1819+ [24 TB RAID6, 10 GbE]
# Samsung Galaxy S21 Ultra # Canon EOS R5, Canon EOS 5D MkIV, Canon EOS 3, Canonet QL17 G-III, Bronica SQ-A # www.photosmith.cz
LukášST
Začátečník
Začátečník
Registrován: 12. led 2009
Bydliště: Ústí nad Labem

Re: APC Back-UPS ES 700VA - při odpojení nejde

Příspěvek od LukášST »

butch: screen - http://imageshack.us/photo/my-images/828/apcz.jpg/
S.h.I.t.: žádný takový tlačítko nemám, ani zásuvky takhle označený
Smith: nejspíš :(
S.h.I.t.
Žlutá karta
Žlutá karta
Registrován: 09. čer 2007
Bydliště: Hradec Králové

Re: APC Back-UPS ES 700VA - při odpojení nejde

Příspěvek od S.h.I.t. »

Ok, asi to má jen novější model.
- Když ji s odpojenými zařízeními odpojíš od sítě, tak zůstane zapnutá?
- Kdy do ní pak něco připojí, napájí to z baterie?
- Bliká nějaká barva LEDky?
- Předpokládám, že tón je konstantní (nepřerušovaný).

Zkus pak ještě jednotlivá zařízení, jestli to nedělá některé z nich.
Podle http://www.apcmedia.com/salestools/ASTE ... _R0_CZ.pdf to vypadá právě na to přetížení (sice je to divný, ale zkusil bych to)
Nagant
Mírně pokročilý
Mírně pokročilý
Registrován: 23. kvě 2007
Bydliště: Hradec Králové

Re: APC Back-UPS ES 700VA - při odpojení nejde

Příspěvek od Nagant »

Podle čeho indikuje tato UPS, že je vadný akumulátor?

Mám tu jednu, zakoupenou před dvěma roky a 2 měsíci.
Po výpadku proudu nejde zapnout, pokud je odpojena od sítě, tak vůbec, pokud zapojena do sítě, svítí červená LED a UPS souvisle píská.
Aku je původní RBC, naprázdno má cca 13,1V, při zapojení do UPS do sítě je na ní cca 13,5V.
Je možné, že už nedá potřebný proud?
Vždy jsem se setkal spíš s tím, že vadný aku měl nízké napětí, tak 11,5V a míň.

Zkoušel jsem přehodit aku z jiné UPS stejného typu, po výměně UPS jede (a naopak na aku z nefunkční UPS nejede ani druhá).
ASUS Prime X370-A, AMD Ryzen 5 2600, 2x8GB DDR4 Ballistix Sport LT 3000 White, SSD NVME Transcend MTE220S 256GB, WD20EARX-00PAS, WD20EFRX-68EUZ, ST4000DM004-2CV104, LG BH08LS20, Pioneer DVR-112, GeForce N210, IEEE1394b PCI-E, Seasonic S12II-430; Windows 10 Pro 64bit; MS Office 2019; Huawei B535s-232 alias HUAWEI 4G Router 3 Pro (Datamánie.cz O2)
zsdx
Začátečník
Začátečník
Registrován: 10. srp 2017
Bydliště: na Pankraci

Re: APC Back-UPS ES 700VA - při odpojení nejde

Příspěvek od zsdx »

Posledni radek je jasny, ne?
Aku proste neprojde self-testem UPSky, napeti v nem zjevne nehraje takovou roli.
Nagant
Mírně pokročilý
Mírně pokročilý
Registrován: 23. kvě 2007
Bydliště: Hradec Králové

Re: APC Back-UPS ES 700VA - při odpojení nejde

Příspěvek od Nagant »

Ano, že je aku nevyhovující.

Mně by zajímalo, jak ten selftest funguje.
Jak to ta UPS pozná, zda to sama nějak dostatečně vnitřně zatíží a sleduje pokles napětí, nebo jak.

Mám tu jinou baterii 12V/9Ah, zkusím to s ní, teď ji radši dobíjím na nabíječce.
S tou původní RBC17 pak zkusím nějaký test, např. zda rozsvítí halogenku H4. V práci jsem dnes nic neměl, čím bych zkusil zatížit samotný aku.

Edit: Tak je to jasné :) , vadný aku dá do H4 proud 0,24A. Takový aku nemůže stačit opravdu na nic.
ASUS Prime X370-A, AMD Ryzen 5 2600, 2x8GB DDR4 Ballistix Sport LT 3000 White, SSD NVME Transcend MTE220S 256GB, WD20EARX-00PAS, WD20EFRX-68EUZ, ST4000DM004-2CV104, LG BH08LS20, Pioneer DVR-112, GeForce N210, IEEE1394b PCI-E, Seasonic S12II-430; Windows 10 Pro 64bit; MS Office 2019; Huawei B535s-232 alias HUAWEI 4G Router 3 Pro (Datamánie.cz O2)
HĘŁŁĘR
Začátečník
Začátečník
Uživatelský avatar
Registrován: 28. pro 2007
Bydliště: Zlínský kraj

Re: APC Back-UPS ES 700VA - při odpojení nejde

Příspěvek od HĘŁŁĘR »

Zdravím,
mám svojí PC sestavu vč monitoru a repráků a routeru napojenou na APC Back-UPS ES 700.
X let mi fungoval bez problémů, včera mi ovšem udělal doposud nevídanou věc.

Večer mi během hraní bez varování na hned komplet vypl a indikátor nesvítil a jen to trvale pískalo. Dle manuálu se jedná o stav: Vypnutí následkem přetížení – během provozu na baterii výstup napájený baterií zjistil přetížení.

Udělalo mi to 2x během půl hodiny. Jsem na takové věci naprostý laik, tak se případně omlouvám za neznalost a byl bych rád za pomoc :)

Děkuji.
CPU: Core i9-10850K (5,2GHz) ; Chladič CPU: NOCTUA NH-D15 ;MB: GIGABYTE Z490 GAMING X ; Operační paměť: Patriot Viper Steel Series KIT DDR4 4400Mhz CL19 (32 GB) ;Grafická karta: MSI GeForce RTX 3080 VENTUS 3X 10G OC ; Zvuková karta: Sound Blaster Z ; Disky:(1)Samsung 970 EVO PLUS 1TB M.2, (2) SSD Kingston Now A400 480GB, (3) Samsung 960 EVO 250GB M.2, (4) HDD WD 1TB, (5) Seagate BarraCuda 2TB ;Zdroj: Corsair HX1200 80 PLUS Platinum ;OS: Win 10 64bit. ;Case: Fractal Design Define 7 XL Black - Dark TG ;Monitor: Asus ROG SWIFT PG278QR 27" ;Repro: Logitech Z-5500
Behemot
Žlutá karta
Žlutá karta
Registrován: 17. srp 2006
Bydliště: 50°4'52.22"N, 14°23'30.45"E... VŽDYCKY prodávám i jinde...
Kontaktovat uživatele:

Re: APC Back-UPS ES 700VA - při odpojení nejde

Příspěvek od Behemot »

Neska je tu do Přerova do pivovaru na radioburzu, dovez mi to na repas, pak to pošlu kurýrem nebo něco. Tady to snad jezdí s vadnejma kondenzátorama už z linky, eště sem neviděl jedinej kus, kterej už by nějaký neměl špatný. Kontakty na webu.
Odpovědět

Zpět na „Počítačové a záložní zdroje“