MSI Z97A Gaming 6 a problém s grafickou kartou a SSD součaně

Základní desky firmy ASRock a firmy MSI.

Moderátor: Eddward

Odpovědět
Intelman
Začátečník
Začátečník
Uživatelský avatar
Registrován: 04. pro 2004
Bydliště: Kraslice

MSI Z97A Gaming 6 a problém s grafickou kartou a SSD součaně

Příspěvek od Intelman »

Přeji dobrý den. Celý den jsem řešil problém se zapojením SSD disku do stávající sestavy:

MB: MSI Z97A Gaming 6 - flashnuta poslední verze BIOSU
GK: MSI N750Ti Twin Frozr IV 2GD5/OC
RAM: 16 GB (4x4 GB) Kingston HyperX 1600 MHz
CPU: Intel Xeon E3-1245V3
PSU: Cooler Master Silent Pro 1000W
HDD: Seagate Desktop HDD - 2TB ST2000DM00
SSD: HyperX Predator 240GB - SHPM2280P2H/240G (HHHL) - tedy snaha o jeho zprovoznění

Po prvním zapojení SSD do PCI-E PC naběhlo - kontrola v BIOSu - SSD rozpoznán - vše OK - restart a konec. PC se sice zapne, točí se ventilátory, deska svítí, ale nezapne se monitor a nenačítá se ani systém (nainstalován a bootovatelný na HDD i SSD).
Po odpojení HDD a ponechání pouze SSD žádná změna, takže opětovné zapojení HDD.
SSD tedy ven a PC zase běží normálně.
Po vyjmutí GK a zapojení monitoru do integrované systém v nabíhá jak z HDD tak i SSD. Provedeno několik restartů, zapnutí a vypnutí a stále v pohodě.
Po vrácení GK zase jen roztočené ventilátory a vypnutý monitor.
GK tedy zase ven a PC zase běží - zformátování HDD i SSD - nová instalace W10 pouze na SSD - PC pochopitelně bez GK stále běží.
Takže další pokus s osazenou GK a PC kupodivu běží i po několika restartech a vypnutích až do chvíle, kdy jsem si řekl, že už je to OK a nainstaloval ovladače GK. Po restartu zase jen roztočené ventilátory a vypnutý monitor.

Na druhém PC, které je téměř totožné až na 700W zdroj, CPU XEON E3-1225V3 a RAM 1333 MHz je situace naprosto stejná.

Věděl by prosím někdo, v čem spočívá tento problém?
Předem děkuji za nápady.
DOC_ZENITH
Mírně pokročilý
Mírně pokročilý
Uživatelský avatar
Registrován: 08. kvě 2010
Bydliště: Praha

Re: MSI Z97A Gaming 6 a problém s grafickou kartou a SSD sou

Příspěvek od DOC_ZENITH »

Tady ti nikdo neodpoví, pokud jseš si jistej tim že SSD je na 100% živý tak jedině nekompatibilita. Přeci jen Z97 je 6 let stará a ta M2 kompatibilita tam byla taková hodně "do budoucna věc" a ten její 2 linkovej GEN2 slot taky za moc nestojí. Reálné dobrá M2 bnyla až u X99 s 4 linkovym, GEN3 slotem do NB a později na Z170 z SB.

MSI pravděpodobně zpatlalo bios a už se nikdy neuráčili to u těhlech starejch věcí opravovat.
Intelman
Začátečník
Začátečník
Uživatelský avatar
Registrován: 04. pro 2004
Bydliště: Kraslice

Re: MSI Z97A Gaming 6 a problém s grafickou kartou a SSD sou

Příspěvek od Intelman »

Tak jsem to nakonec rozchodil způsobem, kterému jsem se chtěl vyhnou. Právě kvůli té kompatibilitě M.2 a NVMe, která přišla až s poslední verzí BIOSu, jsem vsadil na verzi s řadičem do PCIe slotu. Na MSI N750Ti Twin Frozr IV 2GD5/OC by snížení PCIe z x16 na x8 mělo zanedbatelný a nebo vůbec žádný vliv, ale GK jaksi podle debug kódu nefungovala vůbec. (Zvláštní je, že po vždy po vyndání a spuštění PC s integrovanou GK, vypnutí a opětovném vrácení karty se PC zase spustilo, ale jen jednou. Po vypnutí a nebo restartu už zase ne.)
Disk jsem tedy z řadiče vyndal, dal ho do M.2 slotu a kupodivu vše funguje. Měl jsem obavy, že se disk bude v BIOSem naroubované podpoře NVMe do M.2 SATAe slotu přehřívat, ale nepřehřívá. Teplota se pohybuje kolem 35 stupňů, takže pohoda.

Tím pádem asi vyřešeno, ale pokud by někdo přece jen věděl, proč GK nefungovala společně s SSD diskem v řadiči do PCIe slotu, tak budu rád za vysvětlení. (GK nemá konektor pro externí napájení a je napájena pouze z PCIe slotu. Že by to bylo bylo zdrojem problému?)
DOC_ZENITH
Mírně pokročilý
Mírně pokročilý
Uživatelský avatar
Registrován: 08. kvě 2010
Bydliště: Praha

Re: MSI Z97A Gaming 6 a problém s grafickou kartou a SSD sou

Příspěvek od DOC_ZENITH »

Sorry, tak trochu blbě jsem tě pochopil. Nepředpokládal jsem že budeš SSD dávat na northbridge slot.

K tomuhle můžu říci jen že to neni nečekaný problém, ale nevím proč se to děje, ale tohle už se děje dávno.

Mainstream Intely měly strašně dlouho problém s dělením northbridge linek. Nebudu to nazívat bifubrikací, protože ta se tam ani neděje, ale prostě když jsem si vzal už v dobách Core2 raid řadič a dal jej do 8x slotu z NB co vzniknul rozdělením hlavního 16x na 2x8 a v tom hlavnim byla grafika, tak když jsem to udělal na 975x chipsetu, což byl high-end tak to jelo, ale na P45 ne. Na P55 na P67 ne... a i na Z97 ne. Prostě ne. Jakmile byla na NB grafika tak jediný co mi v durhym NB slotu fungovalo byla rovněž grafika stejnýho vendora.

Jakmile jsem tam zapojil něco jinýho tak fail. Nedělo se to akorát na HEDT plaformách a proto jsem vždy bral board co měl vyvedenj 4x slot ze southbriudge, protože tam i řadič vždy chodil OK. Ty jsi zde evidentně narazil na stejnej problém, jen s M2 diskem.
Odpovědět

Zpět na „ASRock a MSI“