Nefunguje Google Chrome

Vývojová prostředí, aplikace, skripty, http://www... síťové programy, internet, sdílení...
Odpovědět
radekhgt
Začátečník
Začátečník
Uživatelský avatar
Registrován: ned 30. zář 2012, 23:07
Bydliště: Slovakia

Nefunguje Google Chrome

Příspěvek od radekhgt »

Ahojte,poslednu dobu sa na mna sypu same problemy s mojim PC a tak netrvalo dlho a dalsi je na svete...

Problem je v tom ze som preistaloval win,nahodil ovladace,vsetko ok a naistaloval chrome. Bezal asi 2-3hodiny ked tu zrazu prestalo nacitavat stranky. Internet funguje normalne. Nejake 2-3 stranky napriklad Alza sa nacitaju,ale nie komplet. Inak sa tvari ako keby nesiel internet. Ine prehliadace idu normalne.

Po 24hod skusania vsetkeho som sa rozhodol znova pre cistu instalacku win 10...Urobilo aktualizacie,dal som ovladace na GPU a stiahol chrome...A zase nic :lol: myslel som ze ma urve :mrgreen:

Nestretli ste sa s niecim takym?
CPU: i7 9700KF GPU: ASUS TUF RTX 3070Ti MB: MSI MPG Z390 GAMING PRO CARBON RAM: HyperX 16 GB 3200 MHz CL16 PSU: Super Flower Golden King 1kW LCD: 27" Acer Predator, 1440p, 165Hz, G-sync
Nagant
Mírně pokročilý
Mírně pokročilý
Registrován: stř 23. kvě 2007, 13:39
Bydliště: Hradec Králové

Re: Nefunguje Google Chrome

Příspěvek od Nagant »

Nějaké parametry akcelerace v Chrome ses pokoušel měnit, zda by nepomohlo?
https://www.lifewire.com/hardware-accel ... me-4125122
Možná i zkusit případný vliv nastavení "Používat službu předpovídání k rychlejšímu načítání stránek".
ASUS Prime X370-A, AMD Ryzen 5 2600, 2x8GB DDR4 Ballistix Sport LT 3000 White, SSD NVME Transcend MTE220S 256GB, WD20EARX-00PAS, WD20EFRX-68EUZ, ST4000DM004-2CV104, LG BH08LS20, Pioneer DVR-112, GeForce N210, IEEE1394b PCI-E, Seasonic S12II-430; Windows 10 Pro 64bit; MS Office 2019; Huawei B535s-232 alias HUAWEI 4G Router 3 Pro (Datamánie.cz O2)
radekhgt
Začátečník
Začátečník
Uživatelský avatar
Registrován: ned 30. zář 2012, 23:07
Bydliště: Slovakia

Re: Nefunguje Google Chrome

Příspěvek od radekhgt »

Aj jednu aj druhu moznost som skusil,resp. pozrel...Podla navodu mam tu akceleraciu zapnutu a aj rychlejsie nacitanie stranok :|
CPU: i7 9700KF GPU: ASUS TUF RTX 3070Ti MB: MSI MPG Z390 GAMING PRO CARBON RAM: HyperX 16 GB 3200 MHz CL16 PSU: Super Flower Golden King 1kW LCD: 27" Acer Predator, 1440p, 165Hz, G-sync
Nagant
Mírně pokročilý
Mírně pokročilý
Registrován: stř 23. kvě 2007, 13:39
Bydliště: Hradec Králové

Re: Nefunguje Google Chrome

Příspěvek od Nagant »

Myslím, zda jsi zkoušel ty možnosti přepnout, resp. tedy vypnout, zda by se něco nezlepšilo.
ASUS Prime X370-A, AMD Ryzen 5 2600, 2x8GB DDR4 Ballistix Sport LT 3000 White, SSD NVME Transcend MTE220S 256GB, WD20EARX-00PAS, WD20EFRX-68EUZ, ST4000DM004-2CV104, LG BH08LS20, Pioneer DVR-112, GeForce N210, IEEE1394b PCI-E, Seasonic S12II-430; Windows 10 Pro 64bit; MS Office 2019; Huawei B535s-232 alias HUAWEI 4G Router 3 Pro (Datamánie.cz O2)
jagoda
Středně pokročilý
Středně pokročilý
Uživatelský avatar
Registrován: sob 29. pro 2012, 22:28
Bydliště: Bratislava

Re: Nefunguje Google Chrome

Příspěvek od jagoda »

mal som podobny problem, na desktope bol problem ze chrome sa nejak nekamaratil
s driverom od 3.0 usb :x :?:
a na laptope som mal problem ze mi chybal nejaky certifikat... :(
reinstal os to vsak vyriesil
i7 2600k / 16GB DDR3 / GTX760
radekhgt
Začátečník
Začátečník
Uživatelský avatar
Registrován: ned 30. zář 2012, 23:07
Bydliště: Slovakia

Re: Nefunguje Google Chrome

Příspěvek od radekhgt »

Tak som si pokecal s kolegom z prace a ten mi poradil nech zmenim manualne cas vo win o hodinu dopredu a na moje prekvapenie chrome funguje :mrgreen:

Otazka znie preco? Predtym som mal vsetko automaticky... Mate nejaky napad? Teraz mam cas nastaveny o hodinu dopredu a bezi to.
CPU: i7 9700KF GPU: ASUS TUF RTX 3070Ti MB: MSI MPG Z390 GAMING PRO CARBON RAM: HyperX 16 GB 3200 MHz CL16 PSU: Super Flower Golden King 1kW LCD: 27" Acer Predator, 1440p, 165Hz, G-sync
radekhgt
Začátečník
Začátečník
Uživatelský avatar
Registrován: ned 30. zář 2012, 23:07
Bydliště: Slovakia

Re: Nefunguje Google Chrome - vyriesene

Příspěvek od radekhgt »

Takze aby som toto vlakno dotiahol do uplneho (stastneho) konca tak v skratke laicky vysvetlim v com bol moj problem...Nakoniec to tym casom nebolo,po par dnoch zase prestal chrom fungovat...

Problem bol v sluzbe windowsu CryptSvc (Cryptographic Services) , po aktualizacii Win 10 na verziu 1803 dochadza v niektorych pripadoch ku "crashu" tejto sluzby a tym padom po spusteni chromu CryptSvc zastavi pripojenie prehliadaca. Je to ojedinela chyba,microsoft o tom vie a pracuje na jej odstraneni...

Rieseni ako odstranit tento problem je viac...ja som zvolil najjednoduchsi a to tento (preklad google translate)
1. Otvorte Run, napíšte regedit
2. Choďte sem: HKEY_CURRENT_USER \ Software \ Microsoft \ SystemCertificates \ Root \
3. Pravým tlačidlom kliknite na položku ProtectedRoots> Permissions a vyberte svoj účet. Začiarknite možnosť Povoliť úplnú kontrolu
4. Otvorte Správcu úloh> zastaviť Cryptographic Service
5. V registri odstráňte koreň ( HKEY_CURRENT_USER \ Software \ Microsoft \ SystemCertificates \)
6. Reštartujte systém Windows

Mozno to niekomu pomoze 8)

Ten cryptsvc mi sposoboval rozne chyby vo win a teraz mam konecne pokoj...trvalo to dlhu ale uz vsetko slape jak ma :) Z mojej strany mozte tuto temu "locknut" :wink:
CPU: i7 9700KF GPU: ASUS TUF RTX 3070Ti MB: MSI MPG Z390 GAMING PRO CARBON RAM: HyperX 16 GB 3200 MHz CL16 PSU: Super Flower Golden King 1kW LCD: 27" Acer Predator, 1440p, 165Hz, G-sync
Odpovědět

Zpět na „Programování a web“